Наши партнеры

Как установить Avidemux 2.7.0 в Ubuntu 16.04 или 17.04

Несколько дней назад видеоредактор Avidemux достиг новой серии 2.7. Теперь вы можете установить его в Ubuntu 16.04 или Ubuntu 17.04 через репозиторий GetDeb.

Установка avidemux 2.7

Для других дистрибутивов релиз Avidemux доступен в виде исполняемого файла см. эту статью.

Чтобы установить Avidemux 2.7 в Ubuntu и его подобные, откройте терминал с помощью Ctrl + Alt + T или выполнив поиск «терминала» из панели запуска приложений, выполните следующие действия:

Установка Avidemux 2.7

[ads]

1. Добавление репозитория GetDeb через команду:

Далее ведите пароль при появлении запроса и нажмите Enter.

2. Загрузка и установка ключа хранилища с помощью команды:

3. Наконец, установка avidemux2.6-qt либо через Synaptic Package Manager:

Или с помощью команды:

Это Avidemux 2.7, хотя getdeb по-прежнему использует старую систему именования пакетов 2.6.

Удаление:

Вы можете удалить репозиторий GetDeb с помощью утилиты «Программы о обновления» (вкладка «Другое ПО»). А делее удалить Avidemux 2.7 либо с помощью пакета управления Synaptic, либо с помощью команды:

1 comment to Как установить Avidemux 2.7.0 в Ubuntu 16.04 или 17.04

  • Elena

    что делать, если прграмма не установлена?
    elena@elena-VPCF23M1E ~ $ sudo apt-get install avidemux2.6-qt
    Paketlisten werden gelesen… Fertig
    Abhängigkeitsbaum wird aufgebaut.
    Statusinformationen werden eingelesen…. Fertig
    E: Paket avidemux2.6-qt kann nicht gefunden werden.
    E: Mittels des Musters »avidemux2.6-qt« konnte kein Paket gefunden werden.
    E: Mittels regulärem Ausdruck »avidemux2.6-qt« konnte kein Paket gefunden werden

Оставить комментарий

Вы можете использовать эти HTML тэги

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code class="" title="" data-url=""> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong> <pre class="" title="" data-url=""> <span class="" title="" data-url="">