Наши партнёры


Как установить Skype 5.0 Beta для Linux в Ubuntu 16.04, 16.10

Skype 5.0 для Linux был анонсирован несколько дней назад. Сейчас он находится в стадии бета-тестирования.

skype beta linux

Что нового в Skype 5.0 для Linux:

  • Звонки на мобильные и стационарные телефоны через Skype
  • Мультиплатформенность, поддержка от Linux до Android, iOS, Mac и Windows
  • Просмотр общих экранов клиентов настольных компьютеров Skype
  • Unity launcher теперь показывает количество непрочитанных цепочек
  • Интерактивные контакты, теперь включаются статусы «В гостях» и «Не беспокоить»

Как установить Skype 5.0 для Linux в Ubuntu / Linux Mint:

[ads]

Новая версия может быть установлена из репозитория Skype, просто откройте терминал из Unity Dash (меню приложений) или с помощью сочетания клавиш Ctrl + Alt + T и выполните следующие команды одна за другой:

1. Убедитесь, что у вас установлен apt-transport-https, выполнив команду:

dpkg -s apt-transport-https > /dev/null || bash -c "sudo apt-get update; sudo apt-get install apt-transport-https -y"

Введите свой пароль при появлении запроса и нажмите «Ввод».

2. Загрузите и установите ключ Skype GPG с помощью команды:

curl https://repo.skype.com/data/SKYPE-GPG-KEY | sudo apt-key add -

3. Добавьте Skype apt repository в вашу систему с помощью команды:

echo "deb [arch=amd64] https://repo.skype.com/deb stable main" | sudo tee /etc/apt/sources.list.d/skype-stable.list

4. Наконец, установите Skype либо через Synaptic Package Manager, либо выполнив следующие команды в терминале:

sudo apt update
sudo apt install skypeforlinux

Как удалить:

Если вы захотите, вы можете удалить Skype либо через Synaptic Package Manager, либо выполнив команду:

sudo apt remove skypeforlinux && sudo apt autoremove

И вы можете удалить репозиторий Skype через «Программы и обновления -> Другое ПО».

Комментарии:

2 комментарияКак установить Skype 5.0 Beta для Linux в Ubuntu 16.04, 16.10

  • Alexei

    вы хоть обновите статью потому что ставится не 5.0 а 8.x.x.x

  • Alexei

    кстати если у кого может осталась установщик .deb версии 5.0 дайте знать. у меня просто процессор AMD старше 5 лет и skype не работает(( приходится устанавливать от сюда https://skype.ru.uptodown.com/ubuntu/old а тут только Skype 4.3.0.37 новей версию но не старше 5.0 пока не нашол(

Оставить комментарий

Вы можете использовать эти HTML тэги

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>