Viber для Ubuntu / Linux Mint

Подписка на LinuxFormat 2017 Инфофорум национальной безопасности

Viber выпустили новую версию для Linux. На сайте разработчика имеется установочный пакет для Ubuntu / Linux Mint / и других производных Ubuntu (и также для 64-битных систем). Установить новую версию Viber в любых Debian подобных системах / Ubuntu / Linux Mint / и других производных Ubuntu в настоящее время довольно легко.

Viber является кросс-платформенным приложением (iPhone, Android, Windows Phone, Blackberry, Windows, Mac, Symbian, Nokia и устройства Bada), позволяющее пользователям отправлять бесплатные сообщения и совершать бесплатные звонки другим пользователям Viber, на любые устройства и сети, в любой точке мира.

Миллионы пользователей могут бесплатно звонить, писать текст, отправлять фотографии любому другому пользователю Viber, где бы он не находился с iPhone, Android телефонов, а теперь и компьютеров на различных операционных системах. Голосовые звонки Viber, которые осуществляются через 3G или Wi-Fi, подразумевает хорошее качество звука, чем в операторских сетях. Мобильные звонки с Viber на Viber всегда будут бесплатными.

Viber синхронизирует контакты, сообщения и историю звонков с мобильного устройства, так что вы можете начать разговор на мобильном приложении Viber и продолжить общаться точно также из вашего компьютера.

На этот раз Viber команда выпустила новую версию приложения Viber для Linux, она принесла много улучшений и исправлений.

Viber для Ubuntu

 

Viber для Linux Mint

Особенности:

  • Максимально качественные голосовые вызовы
  • Текст, фото и наклейки в сообщениях
  • Групповые сеансы
  • Полная синхронизация между мобильным и компьютером
  • Трансфер текущих вызовов между устройствами без регистрации, паролей или приглашений

Для установки Viber (64bit систем) в Ubuntu / Linux Mint открываем терминал (Нажмите Ctrl + Alt + T), копируем следующие команды в терминал:

Теперь можете удалить скаченный установочный файл viber.deb

Или просто скачайте установочный пакет на сайте разработчика и установите с помощью «Центра приложений». Вот и все!!! Приятного общения.

Комментарии:

31 комментарийViber для Ubuntu / Linux Mint

  • Андрей

    Добрый день. Пытаюсь установить Viber для 32bit систем, при выполнении команды:
    sudo dpkg -i viber-NoobsLab.com.deb

    выдается ошибка:
    dpkg: ошибка при обработке архива viber-NoobsLab.com.deb (—install):
    архитектура пакета (amd64) не соответствует архитектуре системы (i386)
    При обработке следующих пакетов произошли ошибки:
    viber-NoobsLab.com.deb

    ошибка при сборке пакета?

  • wladimir

    Нет, это не ошибка при сборке пакета, просто Viber выпускается только для x64 — битных компьютеров.

  • qqq

    Нафига тогда врать «Для установки Viber (для 32bit систем) «

    • Первоначально программный пакет выпускался и для 32-битных систем. Спасибо за замечание, статью я исправил.

  • Наташа

    Какой пароль запрашивается в терминале после прописывания команды №2? Почему потом не могу ни прописать ничего, ни вставить(( Помогите, пожалуйста!

  • Philip

    Добрый день!
    Устанавливаю Вайбер соответсвенно инструкции выше — окно закрывается через секунду после открытия. В чем может быть причина?
    З.Ы.: раньше прога работала исправно, такая ошибка возникла после переустановки.

    • У меня работает. Попробуйте просто удалить скрытый каталог .ViberPC (в домашнем каталоге).

      rm .ViberPC

      Если это не поможет, то снова удалите этот скрытый каталог и переустановите программу.

  • Philip

    Сделал как Вы сказли — Viber заработал. (На моем LM 17.1 удалить смог через nautilus).
    Спасибо за ответ!

  • Nicemork

    Никогда не понимал, зачем Viber для ПК, если нужна синхронизация со смартфоном. На кой мне он на ПК, если ест на смарте.
    Вот, если бы ставился без синхронизации, чисто на ПК, вот это было бы другое дело.

  • avtorik

    День добрый, как в 17.1 мате добавить в автозагрузку вибер?

  • Здравствуйте.
    пытаюсь установить вайбер на минт. 64 битная версия. возникает ошибка

    sudo dpkg -i viber64-linux-user.ru.deb
    dpkg: error processing archive viber64-linux-user.ru.deb (—install):
    package architecture (amd64) does not match system (i386)
    Errors were encountered while processing:
    viber64-linux-user.ru.deb

    похоже кроме того, что это только под 64 битные системы, это еще и только для AMD )))
    как поставить на интел?

    • Viber не только для AMD, так просто пишет консоль, ввиду того, что архитектуру 64 bit первые внедрили в AMD, а потом уже и Intel. Получается, что у AMD осталось права на имя этой технологии.
      А у Вас на Ваш компьютер установлена 32 битная система. Другими словами Вам нужно скачивать 64 битную версию Linux и переустанавливать.

  • Виктор

    Огромное спасибо, я успешно установил вайбер на hubuntu точно по вашей рекомендации!

  • Юлия

    Здравствуйте. Пытаюсь установить с помощью Ваших советов Вайбер на ПК с Linux Ubuntu. «Просто» скачать файл и установить — не получается. Пытаюсь через терминал — после второй команды спрашивает пароль. Непоянтно — какой именно и в то же время ничего невозможно ввести. Help, please.) Спасибо.

    • Введите пароль суперпользователя, тот который задавали при установке системы.
      При вводе пароля символы скрываются, такая «фишка» в терминале Linux. Многие начинающие пользователи на это попадаются. Вводите пароль и смело жмите «Enter».

      • Юлия

        Спасибо за ответ. Только вот…устанавливала систему не я…этот пароль можно где-то «подсмотреть»? или надо искать того, кто устанавливал систему? и еще — не то что символы скрываются, а вообще не дает вводить ни буквы, ни цифры, ни вводом, ни вставкой/копированием.

        • Ну это с виду ничего не вводится, а на самом деле всё вводиться.
          Если Вы не знаете пароль, то его можно сбросить с установочного образа. Но это «по силу» уже опытному пользователю. У Вас несколько вариантов:

          Попробовать подобрать пароль, что-то типа, первые шесть или пять клавиш на клавиатуре, например: qwerty, возможно цифры или модель компьютера.

          Сбросить пароль через LiveCD, установочный образ.

          Ну и совсем кардинальный вариант — это переустановить систему.

  • Юлия

    Благодарю. Попробую.

  • Вячеслав

    Установил Viber по Вашей инструкции. Все встало отлично. Одна проблема — не открываются фото- и видеосообщения. Выдается ошибка:
    Не удалось открыть URI «file:///home/viatcheslav/%D0%94%D0%BE%D0%BA%D1%83%D0%BC%D0%B5%D0%BD%D1%82%D1%8B/ViberDownloads/3e4d87f81c0856b3ddbc800534dfa1827a4586a2d31da99872f456bafd76b851.jpg».
    Ошибка при получении информации о файле «/home/viatcheslav/%D0%94%D0%BE%D0%BA%D1%83%D0%BC%D0%B5%D0%BD%D1%82%D1%8B/ViberDownloads/3e4d87f81c0856b3ddbc800534dfa1827a4586a2d31da99872f456bafd76b851.jpg»: Нет такого файла или каталога.

  • Вячеслав

    В дополнение: Система Linux Mint 17.2, 64 битная

  • Установилось со второго раза на Ubuntu 14.4. С первого раза почему-то не запускается

  • Shinjiikarikyn

    Подскажите что делать у меня ноут Asus K50Id две проблемы первое звук , трешит при отправке сообшений , приеме и звонке то делать ???? ?
    Второй как перевернуть изображение в камере может знаете камеры у Asus многие перевернутые , на skype проблему с камерой решил остался вибер, помогите)))) пожалуйста

  • Роман

    Не запускается
    Значок есть
    Но неактивный ;(

  • Сергей

    Перестал запускать на Минт17. До этого работал, а с какого-то момента — ни в какую.
    Ни переустановка, ни удаление папки .ViberPC не дают эффекта.
    Чем можно помочь данной проблеме?

  • victorubuntu

    работает нормально вот если бы значё в трее исправить в линукс минт крыска было бы вооще супер

  • Alexey

    тут (http://kubuntu.ru/node/13737) можем прочитать, почему не запускается вайбер последней версии, и там же решение — поставить libqt5gui5:

    sudo apt-get install libqt5gui5

Leave a Reply

You can use these HTML tags

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code class="" title="" data-url=""> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong> <pre class="" title="" data-url=""> <span class="" title="" data-url="">