Наши партнёры



Ubuntu 14.04.5 LTS

Пользователям Ubuntu предыдущих стабильных версий стала доступна новая сборка дистрибутива операционной системой под номером — 14.04.5. Среди основных изменений стоит отметить улучшенную поддержку современного оборудования, обновление графического стека, самого ядра системы, а также устранение некоторых ошибок в загрузчике и инсталляторе.

Обновление ubuntu 14.04 5

Новая сборка включила в себя обновление нескольких сотен встроенных пакетов, неправильная работа которых могла повлиять на стабильную работу. Также, отметим, что аналогичное обновление доступно для всех дистрибутивов, которые берут за основу Ubuntu.

Главным изменением можно считать тот факт, что разработчики сделали обратное портирование некоторых новшеств, появившихся в версии 16.04, что обеспечивает надежную совместимость со многими современными устройствами. Ранее, в 14 версии Ubuntu предлагалось использовать ядро 4.2, а после установки обновлений пользователь получает ядро 4.4. Также стали доступны последние версии драйверов, обеспечивающих работа графического стека.

Штатная система установки пакетов поможет быстро обновить уже установленную систему до последней версии. Напомним, что LTS релиз 14.04 будет получать исправления и обновления системы вплоть до 2019 года.

Чтобы обновиться из консоли, следует использовать следующие команды:

[ads]

sudo apt-get install --install-recommends linux-generic-lts-xenial xserver-xorg-core-lts-xenial xserver-xorg-lts-xenial xserver-xorg-video-all-lts-xenial xserver-xorg-input-all-lts-xenial libwayland-egl1-mesa-lts-xenial

Для того чтобы обеспечить корректную работу 32-х битных приложений в 64-х битной системы, необходимо использовать эту команду:

sudo apt-get install --install-recommends linux-generic-lts-xenial xserver-xorg-core-lts-xenial xserver-xorg-lts-xenial xserver-xorg-video-all-lts-xenial xserver-xorg-input-all-lts-xenial libwayland-egl1-mesa-lts-xenial libgl1-mesa-glx-lts-xenial libgl1-mesa-glx-lts-xenial:i386 libglapi-mesa-lts-xenial:i386

Следующая команда поможет корректно использовать загрузчик UEFI:

sudo apt-get install linux-signed-generic-lts-xenial

Комментарии:

Оставить комментарий

Вы можете использовать эти HTML тэги

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>